Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update 1 to security note 1651004, SAP security note 1716165

Description

Security note 1651004 has been rereleased due to incorrect Support Package patch level entries. The Support Package patch level entries for the following software components have been adjusted:
PORTAL FRAMEWORK 7.01 SP11 – Support Package patch level adjusted from 00 to 04

Available fix and Supported packages

  • EPBC2 | 7.01 | 7.01
  • PORTAL FRAMEWORK 7.01 | SP011 | 000004

Affected component

    BC-JAS-SEC
    Security, User Management

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1716165

TAGS

#cross-frame-scripting
#XFS
#logon-application
#update
#update-note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below