Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update 1 to security note 1676754, SAP security note 2071329

Description

This SAP Note supplements the correction instructions in security note 1676754. Correction instructions have been added for the following releases:

 ECC DIMP 604

 ECC DIMP 605

 ECC DIMP 606

 ECC DIMP 616

 ECC DIMP 617

Available fix and Supported packages

  • ECC-DIMP | 604 | 604
  • ECC-DIMP | 605 | 605
  • ECC-DIMP | 606 | 606
  • ECC-DIMP | 616 | 616
  • ECC-DIMP | 617 | 617
  • ECC-DIMP 604 | SAPK-60417INECCDIMP |
  • ECC-DIMP 605 | SAPK-60514INECCDIMP |
  • ECC-DIMP 606 | SAPK-60614INECCDIMP |
  • ECC-DIMP 616 | SAPK-61609INECCDIMP |
  • ECC-DIMP 617 | SAPK-61707INECCDIMP |

Affected component

    IS-A-DP
    Dealer Portal

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2071329

TAGS

#Cross-site-scripting
#XSS
#Webdynpro
#IS-A-DP
#update
#update-note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,