Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #2 to security note 1594984, SAP security note 1728256

Description

Security note 1594984 has been rereleased due to missing or incomplete
validity entries.
Newly-updated releases that are affected are listed below:
J2EE-APPS
J2EE ENGINE APPLICATION 7.10 SP09,SP10,SP11 and SP12.

Available fix and Supported packages

  • J2EE-APPS | 7.10 | 7.10
  • J2EE ENGINE APPLICATIONS 7.10 | SP009 | 000003
  • J2EE ENGINE APPLICATIONS 7.10 | SP010 | 000006
  • J2EE ENGINE APPLICATIONS 7.10 | SP011 | 000003
  • J2EE ENGINE APPLICATIONS 7.10 | SP012 | 000002

Affected component

    BC-SEC
    Security – Read KBA 2985997 for subcomponents

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1728256

TAGS

#SQL-injection
#database
#XML-Data-Archiving-Service
#XML-DAS
#update
#update-note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below